CQG Disconnect

Incident Report for LIVE Ninjatrader Status Page

Resolved

This incident has been resolved.
Posted Jul 25, 2026 - 19:08 CDT

Identified

We are aware of an ongoing issue on CQG's end that may be affecting related services. This is not an issue on our platform - we are in contact with CQG and monitoring closely.
Posted Jul 25, 2026 - 18:03 CDT
This incident affected: Pre-Trade Risk (Live Risk and Routing) and Order Flow (Exchange Connectivity).